Tuesday, December 23, 2014

9.5 Carousel API v1.2.3 By 4lCapwn & CS2001

6 comments:

  1. Dont work.. other Mods block this? (update failed in options)

    ReplyDelete
  2. The mod does not work, the mods tab settings relating to the lack of any fashion - there is only the option of setting the language

    ReplyDelete
  3. Replies
    1. Sorry mate, this is how I found it on the EU forum...

      Delete
  4. I had to reinstall the game to correct the settings panel after trying this mod.
    It should be removed.

    ReplyDelete