Thursday, November 19, 2015

9.12 Auto Equip By Skino88

Advertisements

9.12 Auto Equip By Skino88

(IMPORTANT: there is a 0.9.9 folder inside. You need to copy it too for the mod to work)


Advertisements

18 comments:

  1. its the same telescope mod and dont work

    ReplyDelete
    Replies
    1. Did you remove the 0.9.9 folder???
      For the mod to work, you need to copy and keep the folder structure !!!

      Delete
    2. I kept the structure and the 0.9.9 folder but still not works. But it removed all equipments from my tanks but when I put them up again It didnt remove them.

      Delete
    3. same problem...it removed echip but not put again

      Delete
  2. yes...it works now...tks dude

    ReplyDelete
  3. This mod doesnt work. I tried the old way (copy the folder "script" from 0.9.12 to wot\res_mods\0.9.12, and then, in garage, mounting the equipment (like camonet) on my Hetzer, then I selected other tank and tried to do the same, so the mod keep that config, but nothing works. Anyway to fix it? Could u plz explain how to make this mod works? Thks.

    ReplyDelete
  4. Perfect thank dude

    ReplyDelete
  5. OMG...it really works keeping that two folders in res_mods folder...wierd but works this way...thks.

    ReplyDelete
  6. I ve reinstalled the whole fckin game. I put this mod only to the res_mods except the url file and the Установка.txt file. It doesnt work!!! It remove all removable stuff from the tanks when I enter to the hangar, but thats all what it can do.

    ReplyDelete
  7. same probleme...plazma help us

    ReplyDelete
  8. In the Aslain modpack the autoequip and the map hp circles are working but i whont want that pack only this two mods. How could I pick them from the Aslain?

    ReplyDelete
    Replies
    1. download those 2 mods into an empty res mods folder.
      then, save those 2 modes in a new separate folder, install whatever pack u want, then copy paste that separate file.

      Delete
    2. You never tried it but i did so its a bullshit. You cant recognise a single mod because the shit aslain put up many more unwanted shit too and you cant prevent it.

      Delete
  9. if y use xvm y dont need this mod

    ReplyDelete
    Replies
    1. You dont know anything about this mod I think.

      Delete
  10. Not working :-(. Game wasnt started...garage just loading...

    ReplyDelete
    Replies
    1. Mate, this for patch 9.12 (look at the date).
      It's now 9.15.2
      Ofc it's not working...

      Delete