Thursday, August 11, 2016

NOTIFICATION ABOUT 9.15.1.1

99% of the mods for 9.15.1 work normally under the new micro patch.

I will reupload ALL mods AGAIN for 9.15.1.1.

If you are in a hurry just use the old once.

It would be highly appreciated if you comment here which mods from 9.15.1 are NOT working under the new micro patch.

Thanks you all in advance and as ususal: FU WG !!!




13 comments:

  1. Dr. Webber's 0.9.15.1 Tundra was still working early this AM after the update...

    ReplyDelete
  2. all damage log mods cause the inbattle chat be inactive .. and u need to press ctrl + click anywhere near the editbox where you type the msg.. this is annoying .. can you fix it ?

    i tried all the ones u upladed for 9.15.1 .. on fresh res_mods .. on eu server

    ReplyDelete
  3. Tundra and damaged objects on the map would crash for me after this patch but u seem to have already done those, ive not tried them yet.
    before this patch i had to remove wn8 calc as that was crashing my game, i think shadow did occasionally too. my python log was always loaded with errors, even after just one game from deleting it, many of which i had no idea which mod was causing it.
    Yes, im absolutely sick of having to redo these mods constantly week in week out, and is much more work for u than me so i fully sympathize and give you my greatest thanks and appreciation! thank you for the work!

    ReplyDelete
    Replies
    1. Mate I know how you feel.
      From patch 9.15.1 I played less than 10 games on my acc. Half of the mods don't work and there is no way in hell I will play vanilla - ever.

      Now this shit with micro patch !?!
      I think that WG has definitely gone full retard this time...

      Delete
    2. all my mods work after I install nwe XVM. Only full transpared tundra
      9.15.1 Tundra Script By Makct & lelicopter (UPDATED).zip
      dont work. Transparent tundra still work.

      Delete
  4. well, just had my first crash, and was my 3rd game. heres the last few lines of python log if its any use to u, or anyone can tell me which mod is causing this.
    2016-08-11 20:43:08.992: ERROR: Traceback (most recent call last):
    2016-08-11 20:43:08.992: ERROR: File "scripts/client/messenger/proto/xmpp/gloox_wrapper.py", line 484, in onHandleIq
    2016-08-11 20:43:08.992: ERROR: File "scripts/client/messenger/proto/xmpp/gloox_wrapper.py", line 506, in __handleEvent
    2016-08-11 20:43:08.992: ERROR: File "scripts/client/messenger/proto/xmpp/spa_requesters.py", line 154, in __handleIQ
    2016-08-11 20:43:08.992: ERROR: File "scripts/client/messenger/proto/xmpp/spa_requesters.py", line 115, in __doCallback
    2016-08-11 20:43:08.992: ERROR: File "scripts/client/gui/shared/utils/requesters/RequestsController.py", line 140, in _callbackWrapper
    2016-08-11 20:43:08.992: ERROR: File "scripts/client/gui/shared/view_helpers/UsersInfoHelper.py", line 176, in
    2016-08-11 20:43:08.992: ERROR: File "scripts/client/gui/prb_control/invites.py", line 684, in onUserNamesReceived
    2016-08-11 20:43:08.993: ERROR: File "scripts/client/gui/prb_control/invites.py", line 871, in _inviteMaker
    2016-08-11 20:43:08.993: ERROR: AttributeError: 'NoneType' object has no attribute 'get'
    2016-08-11 20:43:09.232: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 248): HANGAR LOADING STATE: SPACE LOADING END - 50.7389984131
    2016-08-11 20:43:09.232: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 248): HANGAR LOADING STATE: HANGAR READY - 50.7389984131
    2016-08-11 20:43:09.232: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 276): HANGAR LOADING STATE: SUMMARY TOTAL = 27.7689990997
    2016-08-11 20:43:09.834: ERROR: Traceback (most recent call last):
    2016-08-11 20:43:09.834: ERROR: File "scripts/client/gui/shared/utils/requesters/RequestsController.py", line 75, in _doRequest
    2016-08-11 20:43:09.834: ERROR: File "scripts/client/gui/shared/view_helpers/UsersInfoController.py", line 122, in _getNicknames
    2016-08-11 20:43:09.834: ERROR: File "scripts/client/messenger/proto/xmpp/spa_requesters.py", line 92, in resolve
    2016-08-11 20:43:09.834: ERROR: File "scripts/client/messenger/proto/xmpp/spa_requesters.py", line 115, in __doCallback
    2016-08-11 20:43:09.834: ERROR: File "scripts/client/gui/shared/utils/requesters/RequestsController.py", line 140, in _callbackWrapper
    2016-08-11 20:43:09.834: ERROR: File "scripts/client/gui/shared/view_helpers/UsersInfoHelper.py", line 176, in
    2016-08-11 20:43:09.834: ERROR: File "scripts/client/gui/prb_control/invites.py", line 684, in onUserNamesReceived
    2016-08-11 20:43:09.835: ERROR: File "scripts/client/gui/prb_control/invites.py", line 871, in _inviteMaker
    2016-08-11 20:43:09.835: ERROR: AttributeError: 'NoneType' object has no attribute 'get'
    2016-08-11 20:43:15.911: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 248): HANGAR LOADING STATE: DISCONNECTED - 57.4169998169
    2016-08-11 20:43:15.916: INFO: PostProcessing.Phases.fini()

    ReplyDelete
    Replies
    1. well i removed shadow (painted version) and so far havnt had any crashes, still get errors in python log but not as near as many, so id say it was this, or at least one cause.

      Delete
  5. I'm still using the not updated version of Dr. Webber's 0.9.15.1 Tundra with no crashes

    ReplyDelete
  6. damage log by gembiter doesnot work...

    ReplyDelete
  7. For me "9.15.1 Tundra Script By Makct & lelicopter (UPDATED)" crashed game in BattleLoadingScreen.

    ReplyDelete
    Replies
    1. Can confirm the crash with "9.15.1 Tundra Script By Makct & lelicopter (UPDATED)". Exactly the same problem, it crashes during BattleLoadingScreen.

      Delete
  8. Battle entry crash with helpics modpack...

    ReplyDelete